
Spb Wallet User Manual for Pocket PC users   

 

 

Page 1 of 31

 

 

Spb Wallet 
 User Manual 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright Notice   

© 2007 Spb Software House. All rights reserved. Information in this manual is subject to 
change without notice and does not represent a commitment on the part of Spb Software 
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 Overview 
All of us have a lot of sensitive, business critical and useful information we want to keep in 
secret from others and to have with us everywhere. It can be credit card numbers, 
administrative accounts in the corporate network, passwords for website access and many 
more. If you rely on your own head, it may become a pain, because you cannot remember 
all these awful numbers, passwords and other kinds of information you may need daily. The 
goal of Spb Wallet is to give you a safe, secure and convenient storage for all your 
important and business critical information, providing you with quick and easy access to 
data on both your Device and Desktop PC. Data synchronization between multiple devices 
and desktops is supported. 

Software Features 

Secure Storage for Sensitive Information  
All of your data is stored in encrypted password protected storage, strong AES 256bit 
algorithm is used for encryption. This means that nobody who does not know the password 
has any chance to get access to your sensitive information. To be protected the following 
features are provided: 

• String AES 256 bit encryption. You can find more information about AES at: 
http://en.wikipedia.org/wiki/Advanced_Encryption_Standard 

• User-friendly login panel helps against key loggers. 

• Automatic wallet locking: If you forget to close your wallet OR if you leave your 
wallet open, Automatic Wallet Locking will automatically lock your wallet after the 
specified period of time of inactivity. 

• Automatic clipboard cleanup allows you to clean up the clipboard automatically when 
you quit from the wallet. This feature will clean up only the data which was copied 
from the Spb Wallet to your clipboard.  

Cards and Folders View 
Cards and Folders View have a slightly different view between the Desktop and Pocket PC 
versions of Spb Wallet: 

• On your Desktop PC in the Spb Wallet View Modes, you can see a tree structure of 
your folders. You can treat it as a folder structure as in File Explorer, i.e. to expand 
and collapse folders, rename and delete them, or move cards from one folder to 
another using drag-and-drop. All necessary commands for folders and cards can be 
done via context menus. 

• On your Pocket PC Spb Wallet supports various view modes. While navigating by 
cards you can use the default Folder View, the Large Icon View (if you want, for 
example, to operate with your thumb), or the Most Used View (in that view you will 
see only cards that you have really used more than the others). 
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Real Card Data Representation 
Spb Wallet Cards are designed to look like real-life cards of those we daily use. You have 
two kinds for presenting your data. The standard list with card field values and the real card 
graphic view (all the most important and useful information is represented in the graphic 
view). 

One Hand Navigation  
Spb Wallet on your Pocket PC provides an ability to navigate over cards and card fields 
using your D-pad. Just click any direction button on the D-pad and start navigation over the 
card, using smart fields with press-and-hold, and so on. 

Versions for Pocket PC, Smartphone and Desktop 
Spb Wallet is available for Smartphone, Desktop and Pocket PC for more advantages. All 
features represented in the Spb Wallet for Pocket PC are also implemented in the Spb Wallet 
for Desktop. Because we have more space on the Desktop screen, almost all important 
information and commands are present on the main screen. Additionally, the Desktop 
version has an ability to import data from other wallets and a superior Toolbar for Internet 
Explorer & Firefox to make your surfing on the web easier. 

Importing Wizard from Other Wallets 
Spb Wallet on your Desktop has an ability to import data from other wallet-kind-
applications, including:  

• eWallet. 

• FlexWallet. 

• CodeWallet. 

• SplashID. 

• Custom CSV. 

During the import, cards from other wallets are linked to predefined templates by a special 
matching engine almost automatically. All you need is just to provide the exported file from 
another wallet data to the Spb Wallet Importing Wizard and then follow the instructions. 

Customizable Cards and Templates  
Spb Wallet provides improved card and template customization. You can customize the 
fields used in the template and their types, graphic view of the card template, font family 
and color used for the particular label, label position, card background, corners, etc. If 
needed, you can not only inherit the graphic card view from a template, but customize the 
certain card view. Creation of a template based on another template is also supported. You 
can import and export templates, so any created template can be shared with others at the 
forum of Spb Wallet. You can also search and download at no cost templates or ask Spb 
Wallet team to make a new template for you at 
http://www.spbsoftwarehouse.com/products/wallet/templates 

Predefined Templates, Icons and Graphics 
Spb Wallet not only gives you more than 60 predefined templates for all kinds of 
information you may need in your daily life, but also gives you lots of icons and graphics 
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you can use for the creation of your own cards. Localized templates are also provided with 
the localized version of Spb Wallet. 

Templates Gallery 
Spb Wallet templates gallery is a big collection of cards templates that you can download 
and use at no cost from our website at 
http://www.spbsoftwarehouse.com/products/wallet/templates 

You can search for the templates you need. If you didn't find it you can request to make a 
new template for your card. This service is free of charge for Spb Wallet users. 

Smart Card Fields 
Quite often you do not need information as information itself, sometimes you need to do 
something with it. That is why we have a number of specific operations you can do with 
your card directly from Spb Wallet just by clicking the appropriate card field or choosing an 
operation from the context menu such as: 



Spb Wallet User Manual for Pocket PC users   

 

 

Page 7 of 31

 

 

• Make a phone call or send a text message. 

• Go to a website. 

• Send an Email. 

• Copy data from a field into the clipboard. 

Password Generator 
It is really difficult to think up a really strong and difficult password when you need one. We 
provide a special Password Builder with 3 predefined options for password generation:  

• Normal.  

• Strong. 

• Very strong. 

If you need something special, you can proceed with custom settings and specify more than 
9 options for password generation. 

Quick Search  
Spb Wallet provides the capability for a quick card search (by card name, notes, and fields). 
Please note that you do not need to press any button to start your search, the result is 
shown while you are entering your search criteria. 

Backup  
All backup copies of the wallet have a backup date/time part in their file names, so it will be 
easy for you to find a backup when you need it. If you want a periodic backup you can 
make a standard windows scheduled task that will do the backup periodically. 

Integration with Internet Explorer & Firefox 
Spb Wallet on your Desktop toolbar for Internet Explorer & Firefox provides some features 
to exchange data between your wallet and the websites. This feature makes your surfing on 
the web easier. These are:  

• Capture Card function. This feature can capture the entered user name, password, 
and URL the opened page and create the corresponding card in the wallet. 

• List or tree view of the cards which have website addresses in your wallet to 
navigate and supply user name and password automatically. 

• Password Generator to make a new strong password while registering at sites. 

Synchronization  
Data synchronization between a Pocket PC and the Desktop can be integrated into 
ActiveSync or be completed manually. No password is needed for synchronization, and all 
multiple-point synchronization scenarios are fully supported. (This means that you can have 
one device synchronized with two or more Desktops, two or more devices synchronized with 
one Desktop, and so on).  
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Installation 
Installation of Spb Wallet is a very simple process and takes less than five minutes to 
complete. The following installation guide will help you. 

System Requirements 
Make sure your system meets the following minimum requirements before 
installation. Spb Wallet supports the following Operating systems. 

• Desktop Version: Windows 2000 SP3+, 2003, XP, Vista and higher. 

• Pocket PC Version: Windows Mobile 2003, 5.0 and higher. 

Installing Spb Wallet 
After you have downloaded the Spb Wallet distribution file you should install it to your 
desktop and mobile device. For a successful installation you will need a Pocket PC device 
attached to your Windows Desktop PC. You will also need Microsoft ActiveSync software in 
order to install Spb Wallet to your device. 

When you run the software installer on your Desktop PC it will ask you to accept the license 
agreement and will start the software installation program. You will be prompted for the 
location where you want the software to be installed. In the next screen you have to select 
the components you want to install: 

• Install Spb Wallet on Desktop. 

• Install Spb Wallet on Mobile Device. 

o Install Smartphone version. 

o Install Pocket PC version. 

Note: You can install Spb Wallet on device at any time later just by clicking the 
corresponding shortcut that you can find in /Programs/Spb Wallet. 

Note: Microsoft ActiveSync works only with Windows XP SP2 or earlier. If you have 
Windows Vista, your synchronization settings will be managed through the Windows Mobile 
Device Center. Windows Mobile Device Center is available through the Windows Mobile 
Device Center page. 

Registration  
You will be able to use Spb Wallet until the end of the trial version period of 15 days. If you 
have not registered Spb Wallet within this timeframe, you will need to do so to continue 
using it.  

To obtain the serial number you need to purchase Spb Wallet software license and you will 
receive your serial number by email. 
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Uninstall Your Software 
If you need to uninstall your Spb Wallet software for any reason from your Desktop PC, you 
can do so from the Windows Control Panel. To uninstall your software do the following: 

1. Click Start > Control Panel. 

2. Double-click on Add or Remove Programs. 

3. Select the program name and then click Change/Remove. 

Follow the uninstall wizard to remove the program. 

To uninstall your Spb Wallet software from your Pocket PC: 

1. Go to Start > Settings > System tab.  

2. Open the Remove Programs dialog. 

3. Select Spb Wallet from the programs list and then tap Remove.  

4. Choose Yes to confirm removing 
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Configuring Spb Wallet on Pocket PC 
After Spb Wallet is installed on your Pocket PC it is ready to use. You can customize the 
settings and behavior(s). 

Spb Wallet Options 
You may customize Spb Wallet to Suit your needs. To begin 
tap on Menu then Select the Options… menu item. The 
options dialog box includes: 

• General: Here, you can configure the general 
program behavior:  

o Enable or disable the Do not sync wallet with 
ActiveSync automatically if opened option. 
If the wallet is opened but locked then this 
option does not apply. This is vital for 
automatic synchronization with ActiveSync, 
which is performed periodically and when the 
device is connected. (Unless this option is 
specified all dialogs which are opened will be 
closed periodically).  

o At "Most Used Cards" view show  cards, select the number of cards 
you want to see in the Most Used Cards pane.  

o Default folder for wallets, please provide the folder where your wallets will 
be stored by default. 

• Security: Here, you can customize options that 
regard your information security. 

o If you keep the Lock wallet automatically 
after option selected then your wallet will be 
automatically locked after the specified period 
of Spb Wallet idle time. 

o If you keep the Show password hint after 
option selected then after the specified number 
of invalid login attempts you will be shown the 
password hint that you had specified.  

o Enable or disable the Automatically close the 
password dialog when the correct 
password is entered option. 

• Sync: Here, you can configure the synchronization of your Device wallet file with the 
Desktop part. Please select the wallets you want to be synchronized. 

• Cards: Customize your cards view options.  

o Disable or enable the cards graphical view. 

o Show or hide the full screen fields from card view. 
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o Show or hide the card view fields in the card properties. 

o Show or hide the property captions above values. Enabling this option will 
increase the readability of your card fields as you can see in the example 
below 

• Skin: Here, you can strip the folder view list and select the login panel buttons skin 
and color. 

• Clipboard: Here, you can disable or enable the Clean up clipboard on exit option 
to clean up the clipboard automatically when you exit the program. During your work 
on the program you may forget that you had copied some important data to the 
clipboard. Prevent your data from being discovered by selecting this option. Only the 
data which was copied from Spb Wallet to your clipboard will be removed. 

Templates Customization 
Spb Wallet provides over 60 templates for you to use in your daily life. All templates and 
cards are fully customizable in Spb Wallet. This means that you can make your cards look 
like real cards that you have and use in your daily life. You can import and export 
templates, so any created template can be shared with others at the forum of Spb Wallet. 
You can also search and download at no cost templates or ask Spb Wallet team to make a 
new template for you at 
www.spbsoftwarehouse.com/products/wallet/templates   

In the templates view tap on a template to open it for editing. 

• From the General tab choose the name and the icon 
you would like to use. 

• Switch to the Fields tab to configure fields you would 
like to be handled by this template.  

• Uncheck the Show card graphics check box to 
disable the graphic view of the template. Select the 
View tab and tap on the Edit View button to change 
the graphical view.  

o You can change the image, font, color, field’s 
position and more.  
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o Use the Add button or via context menu of the 
card area to add as many data fields as you 
want. Tap-and-hold on a field and move it to 
the place you want in the card area. 

o From the Image button or Menu -> Image... 
you can change the card background image 
and specify the image position (you can select 
either a standard image, or add your own).   

o Use the Background button or Menu -> 
Background to configure the card background 
color, border, and hidden fields. 

o To edit the appearance of an existing data field 
of this card, double-tap on it or select Edit... 
from the field context menu. 

• From the Attachments tab you can add any related files to your card like a login 
key-file.  

• Select the Notes tab to leave a note. 

To customize a view of single card:  

• Tap on the Edit softkey to open the card for editing. 

• Switch to the View tab.  

o Select the Inherit view from template 
checkbox if you want the card to look like the 
way configured in the template. Unselect to 
enable the Edit View option.  

o Tap on the Edit View to change the graphical 
view of the card, font, color, field position and 
more. View editing may be needed for a card if 
you want to change layout if some fields do not 
fit into its places. Uncheck the Show card 
graphics check box to disable the graphic view of the card. 

• From the Attachments tab you can add any related files to your card like a login 
key-file.  

• Select the Notes tab to leave a note. 

Notes: 

 When you change the base template then all cards based on that template will also 
be changed.  

 Only the icon (.ico) format is supported for icons in Spb Wallet.  

 The recommended size of graphics for creating new cards is from 348x243 down to 
244x170. Do not use big size image(s) to avoid losing storage space on your Pocket 
PC. 
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Configuring Spb Wallet on Desktop 
After Spb Wallet is installed on your Desktop PC it is ready to use. You need to customize 
some settings and behavior(s). 

Program Configuring 
The Spb Wallet configuring options are split among five tabs. To open click on Tools > 
Options… menu item. The option dialog box includes: 

• The General tab configures the general program behavior:  

o Select the Show Card Graphics 
to show all cards with all 
accompanying images such as 
the background image, otherwise 
only text information will be 
shown.  

o Unselect the Do not show card 
view fields in card properties 
to see only the data fields on the 
card (duplicated) below the card, 
otherwise the fields will be shown 
only on the card.  

o Do not sync opened wallet 
automatically with 
ActiveSync: While synchronizing 
data between the Desktop and a 
device, all opened windows for 
editing will be closed and 
reloaded while data is applied, 
and the only way to avoid this is 
to enable this option. In this case sync will not proceed if a wallet is opened 
with the Spb Wallet notification and synchronization dialog. The only 
exception for that option is sync with the desktop Synchronize command 
and also if the wallet is opened but locked then this option does not apply. It 
is vital for automatic synchronization with ActiveSync, which is performed 
periodically and when the device is connected. (Unless this option is specified 
all dialogs which are opened will be closed periodically). See the technical 
support chapter for more related information. 

o Select Minimize Spb Wallet to tray to automatically minimize the current 
session of Spb Wallet to the tray rather than to the taskbar.  

o At "Most Used Cards" view show  cards, Select the number of cards 
you want to see in the Most Used Cards pane.  

o Default folder for wallets to provide the folder where your wallets will be 
stored by default.  

• In the Security tab you can customize options regarding your information security: 



Spb Wallet User Manual for Pocket PC users   

 

 

Page 14 of 31

 

 

o If you keep the Lock wallet automatically after option selected then your 
wallet will be automatically locked after the specified period of Spb Wallet idle 
time. 

o If you keep the Show password hint after option selected then after the 
specified number of invalid login attempts you will be shown the password 
hint that you had specified. 

o Enable or disable the Automatically close the password dialog when the 
correct password is entered option. 

o Use the Clean up clipboard on exit checkbox to clean up the clipboard 
automatically when you exit the program. During your work on the program 
you may forget that you had copied some important data to the clipboard. 
Prevent your data from being disclosed by selecting this option. Only the data 
which was copied from Spb Wallet to your clipboard will be deleted. 

• In the Synchronization tab you can configure the synchronization of your Desktop 
Spb Wallet with the Pocket PC. Please check which particular wallet you want to 
synchronize and select the default conflict resolving method.  

• In the Web Browser tab you can select your default browser and show your web 
cards with folders in the browser toolbar. 

• From the Skin tab you can change the login panel skin. 

Templates Customization 
Spb Wallet provides over 60 templates for you 
to use at your daily life. All templates and 
cards are fully customizable in Spb Wallet. 
This means that you can make your cards look 
like real cards that you have and use in your 
daily life. Any created template can be 
imported and exported to share with others at 
the forum of Spb Wallet. You can also search 
and download at no cost templates or ask Spb 
Wallet team to make a new template for you 
at 
www.spbsoftwarehouse.com/products/wallet 

To customize your template:  

• Open the template pane. 

• Select Edit… menu item to open a 
template for editing. 

• Switch to the Fields tab to configure 
fields you would like to be displayed on 
this template. 

• Select the View tab and click on the Edit View button to change the graphical view 
of the template, change images, font, color, field position on a card and more. 

• Uncheck the Show card graphics check box to disable the graphic view of the 
template. 
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To customize a view of a single card:  

• Select Edit… menu item to open the 
card for editing. 

• Switch to the View tab.  

• Select the Inherit view from 
template checkbox if you want the card 
to look like the way they are configured 
in the template. Unselect to enable the 
Edit View option. 

• Click on the Edit View to change the 
graphical view of the card, font, color, 
field position and more. View editing 
may be needed for a card if you want to 
change layout if some fields do not fit 
in. 

• Uncheck the Show card graphics 
check box to disable the graphic view of the card. 

Notes: 

 When you change the base template then all cards based on that template will also 
be changed.  

 Only the icon (.ico) format is supported for icons in Spb Wallet.  

 The recommended size of graphics for creating new cards is from 348x243 down to 
244x170. Do not use big size image to avoid losing storage space on your Pocket PC. 
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Using Spb Wallet on Pocket PC  
Use Spb Wallet functions and tools to keep your data safe 
and organized for quick access. Open one of the cards to 
perform your information needs.  

Creating a New Wallet 
The first time Spb Wallet runs you will be asked to create a 
new wallet or open an existing one. After creating your wallet 
file the login panel screen will appear first when you run the 
program. These commands will also be available from the 
main menu later. You do not need to create a new or another 
wallet on your Pocket PC if you create your new wallet on 
your Desktop. By synchronizing your new wallet you will have 
two absolutely identical wallets on both Pocket PC and 
Desktop. To create your new wallet on your Pocket PC you will need to specify:  

• The location of the wallet file. The default and 
recommended folder for your wallets is My 
Documents\Spb Wallets  

• A password for the new wallet. You can use the special 
login panel with standard numbers and a keyboard to 
make password input easier and more secure against 
key logging tools.  

• The password hint which can help you to remember 
the password if forgotten. Please note that this hint is 
saved unsecured on the wallet file, so it may be visible 
to anyone who attempts to access your wallet.  

• If the wallet needs to be synchronized or not. This 
option can be modified at any time from Options > 
General tab. 

Password 
In the Password Creating dialog box you can create a new 
password to protect information kept in your wallet. Please 
enter the password and confirm it. For your convenience 
there are two ways to enter the password. One way is simply 
entering the password by keyboard. Otherwise you can tap 
the little  button next to the password field to open the 
ABC, abc, 123, and punctuation panel which will protect you 
against key loggers. As you enter the password the scale 
below shows the strength of it. Among the factors that 
increase the password strength there are: length, both lower 
and uppercase letters and numerals. It is also recommended 
that the password is not equal to any of the existing words in 
the most popular passwords list. 
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Password Hint 
In the Password Hint dialog box you can type short hint that 
will be shown to you in order to remind you of the forgotten 
password. The hint is not encrypted and will be shown to any 
person who attempts to enter your wallet, so please be 
careful when you choose text for your hint. Let it mean a lot 
to YOU, and nothing to other people.  

Move your Wallet File 
If you want to move your wallet file to some other location 
and keep it synchronizable follow these steps:  

1. Move the wallet file to the new location. 

2. Open it with Spb Wallet. 

3. Now the file will be synchronized from the new 
location. 

Folder View 
The Folder View is one of the main program views. On this screen you can select your 
preferred folder view from one of the following Views: Most Used Cards, Folders, or Large 
Icons. You can sort them by Name, Folder or Most Used. Tap on Menu > View to choose 
your preferred view. You can rename and delete folders and cards, or move cards from one 
folder to another. As you can see all your data cards allocated in different folders or 
categories. All necessary commands for folders and cards can be done via context menus. 

Note: Select the folder Large Icons view to easily operate using your thumb. 
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Cards View 
Select a card in the folder view to open the card view. On this 
screen you can manage all your cards fields. You can rename 
and delete data, or move fields. As you can see all your card 
data is allocated on the card like in real-life card view. Tap or 
press and hold on the data fields to copy field values to the 
clipboard, make phone calls, send SMS/MMS, send email and 
open web sites. All necessary commands for the cards can be 
done via context menus. You can also navigate through your 
wallet cards using only one hand.  

Templates View 
To open the Templates View select the Tools > Templates… 
menu item.  

On this screen you can manage all your data card templates. 
You can edit the existing and create your own templates for 
the best representation of any kind of personal data. In the 
templates frame there is a structure of your existing 
templates. All templates are sorted by their type. All 
necessary commands for templates can be done via context 
menus or from the main menu. You can import and export 
templates, so any created template can be shared with others 
at the forum of Spb Wallet. You can also search and 
download at no cost templates or ask Spb Wallet team to 
make a new template for you at 
www.spbsoftwarehouse.com/products/wallet/templates 

Note: If you change the base template then all the cards 
based on that template will also be changed.  

Password Generator 
The Password Generator Spb Wallet helps you to create very good strong passwords. There 
are many factors and conditions you can apply to the password and the Password Generator 
will create the password according to these conditions.  

• Password: The result of generating your password 
will take place in this text box.  

• Strength: Select the level of strength of the 
password, from Normal to Very strong. Each level 
corresponds to a different set of factors (see below). If 
you change those options manually, then the strength 
level is changed to Custom.  

• Length: The number of symbols in the password.  

• User-defined characters only: Here you can enter 
the set of characters, which will be used in the 
generated password. The more different symbols you 
enter, the stronger will be the generated password.  
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• Different character sets: Selected sets will be present in the generated password.  

• Password is pronounceable: Most of them will be probably pronounceable (using 
a better combination of vowels and consonants).  

Tap on Generate softkey and the program will generate the password according to your 
settings. You can generate the password several times until you get the right result.  

Note: You can also generate a password while editing a card from the Password Field 
context menu in the Card Properties dialog box.  

Backup  
All backup copies of the wallet have a backup date/time part in their file names, so it will be 
easy for you to find a backup when you need it. To backup your data tap on Menu and 
select Tools > Backup Now… menu item. You will be asked for the backup file name and 
location. 

Quick Search 
To search for a card, tap on Menu and select the Search… 
menu item. Supply symbols to start searching for your card. 
As you type the Spb Wallet will show you the list of cards 
that contain strings matching your search criteria. The search 
engine looks for the entered string at any position of the card 
name, card field values and card notes.  

Smart Card Fields 
With Spb Wallet smart card fields you can:  

• Copy field values to the clipboard. 

• Make phone calls. 

• Send SMS/MMS. 

• Send Email. 

• Open web sites. 

To start using smart fields:  

• Tap-and-hold or press-and-hold the action key at the 
selected field.  

To start field selection press any direction button on your D-
pad while viewing a card. Spb Wallet provides full one hand 
hardware button navigation while viewing a card.  
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Using Spb Wallet on Desktop 
Use Spb Wallet functions and tools to keep your data safe and organized for quick access. 
Open one of the cards to perform your information needs.  

Creating a New Wallet 
The first time Spb Wallet runs you will be asked to create a 
new wallet or open an existing one. After creating your wallet 
file the login panel screen will appear first when you run the 
program. These commands will also be available from the File 
menu later. You will be prompted to specify:  

• The location of the wallet file. The default and 
recommended folder for your wallets is My 
Documents\Spb Wallets  

• A password for the new wallet. You can use the Spb 
Wallet login panel to make password input easier and 
more secure against key logging tools.  

• The password hint which can help you to remember 
the password if forgotten. Please note that this hint is 
saved unsecured at the wallet file, so it may be visible 
to anyone who attempts to access your wallet.  

• If the wallet needs to be synchronized or not. This 
option can be modified at any time from Tools > 
Options > Synchronization tab. 

Note: You do not need to create a new or another wallet on 
your Desktop if you create your new wallet on your Pocket PC. After synchronizing your 
wallet you will have two absolutely identical wallets on both sides. 

Move your Wallet File 
If you want to move your wallet file to some other location and keep it synchronizable follow 
the steps:  

1. Move the wallet file to the new location 

2. Open it with Spb Wallet 

3. Now the file will be synchronized from the new location 
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Password 
In the Password Creating dialog box you can create a 
new password to protect information kept in your 
wallet. Please enter the password and confirm it. 

For your convenience there are two ways to enter the 
password. One way is simply entering the password by 
keyboard. Otherwise you can click on the little  
button next to the password field to open the login 
panel which will help you against key loggers. As you 
enter the password the scale below shows the strength 
of it. Among the factors that increase the password 
strength there are: length, both lower and uppercase 
letters and numerals. It is also recommended that the 
password is not equal to any of the existing words in the 
most popular passwords list. 

Note: All modes of the login password panel such as ABC, 
abc, 123, and punctuation panel mode is customizable. You 
can specify any symbols you want to be present in it using a 
special registry key: HKEY_CURRENT_USER\Software\Spb 
Software House\Spb Wallet, value LogonPanelABCMode (for 
ABC mode), LogonPanelPINMode (for 123 mode), 
LogonPanelPUNMode (for punctuation mode). Just place here 
the comma separated list of characters you want to be 
present on the login panel. 

Password Hint 
In the Password Hint dialog box you can type a short hint that will be shown to you in order 
to remind the forgotten password. The hint is not encrypted and will be shown to any 
person who attempts to enter your wallet, so please be careful when you choose text for 
your hint. Let it mean a lot to YOU, and nothing to other people.  

Data Import 
Spb Wallet has an ability to import data from other wallet-kind-applications, including:  

• eWallet. 

• FlexWallet. 

• CodeWallet. 

• SplashID. 

• Custom CSV. 

During the import, cards from other wallets are linked to predefined 
templates by special matching engine almost automatically. All you 
need is just to provide the exported file from other wallet data to the 
Spb Wallet Migration Wizard. To do so, choose the File > Import 
menu command and follow the instructions. See the technical 
support chapter for more related information. 
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 Folder/Card View 
The Folder/Card View is one of the main program views. To open Folder/Card View click on 
the My Cards button in the bottom-left corner of the Spb Wallet main window or from 
menu View > Cards. 

On this screen you can manage all your folders and cards. You can rename and delete 
them, or move cards from one folder to another. As you can see all your data cards are 
allocated in different folders or categories. All necessary commands for folders and cards 
can be done via context menus. In the left frame you can see the tree structure of your 
folders. You can treat it as a folder structure in File Explorer, i.e. to expand and collapse 
folders, move cards from one folder to another using drag-and-drop. The central frame 
shows you the content of your wallet, folder or a card view, depending on what you have 
selected in the folder structure. The most frequent commands depend on the current view 
which is shown in the right frame, as well as the list of most used cards and the search 
panel. The card can be edited by double click anywhere on the card area.  
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Templates View 
The Templates View is one of the main program views. To open the Templates View click on 
the Templates button in the bottom-left corner of the Spb Wallet main window or from 
menu View > Templates. 

On this screen you can manage all your data card templates. You can edit the existing and 
create your own templates for the best representation of any kind of personal data. In the 
templates frame there is a structure of your existing templates. All templates are sorted by 
their type. All necessary commands for templates can be done via context menus. The most 
frequent commands depending on the current view are shown in the right frame. You can 
use Reset Default Templates... option in the tools menu to restore default templates you 
have changed in your wallet or to upgrade to new or localized templates. You can reset all 
template information or specify the information you want to reset such as: 

• Name of templates: New template names will be applied from default templates to 
your templates. 

• Name of template fields: If template field present in both default and yours 
template, its name will be updated from the default template. 
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• Graphical view for templates: 
Templates graphical view will be copied 
from the default templates and any 
modifications will be lost. This option is 
only for templates and not for cards. 

• Create new or restore removed 
templates: If template is present in 
default templates but not in your wallet 
it will be created. 

Notes:  

 If you change the base template then all 
cards based on it will also be changed.  

 Select the options 1 and 2 to localize 
your templates. If template field exists 
at default template but not exist in your 
template it will be added. Any template 
fields from template you already have will remain. 

 A backup copy of your wallet will be automatically created before resetting your 
templates. The created backup file can be found in your wallet folder. 

 You can search and download at no cost templates or ask Spb Wallet team to make a 
new template for you at www.spbsoftwarehouse.com/products/wallet/templates 

Password Generator 
The Password Generator from Spb Wallet helps you to create very good strong passwords. 
There are many factors and conditions you can apply to the password and the Password 
Generator will create the password according to these conditions.  

• Password: The result of generating your password will take place in this text box.  

• Strength: Select the level of strength of the password, from Normal to Very strong. 
Each level corresponds to a different set of factors (see below). If you change those 
options manually, then the strength level is changed to Custom.  

• Length: The number of symbols in the password.  

• User-defined characters only: Here you can enter the set of characters, which will 
be used in the generated password. The more different symbols you enter, the 
stronger will be the generated password.  

• Different character sets: Selected sets will be present in the generated password.  

• Password is pronounceable: If selected, then the generated password will consist 
of lowercase letters and numerals only. Most of them will be probably pronounceable 
(using a better combination of vowels and consonants).  

Click the Generate button and the program will generate the password according to your 
settings. You can generate the password several times until you get the proper result. 

Note: You can also generate a password while editing a card form the Password field 
context menu in the card properties dialog box.  
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Backup  
All backup copies of the wallet have a backup date/time part in their file names, so it will be 
easy for you to find a necessary backup when you need. To backup your data click on Tools 
> Backup Now… and you will be asked for the backup file name 
and location. If you want to perform a periodical backup you can 
make a standard windows scheduled task that will do it periodically. 

Quick Search 
To search for a card, click on the input box at the Find Card panel in 
the right corner of the Spb Wallet main window. Supply symbols to 
start searching for your card. As you type the Spb Wallet will show 
you the list of cards that contain strings matching your search 
criteria. The search engine looks for the entered string at any 
position of the card name, card field values and card notes.  

Smart Card Fields 
With Spb Wallet smart card fields you can:  

• Copy field values to the clipboard.  

• Send Email.  

• Open web sites.  

To start using smart fields:  

• Just right-click at the field on the card or 
use the smart tag. 

Wallet in a Tray 
Spb Wallet in Tray is only available on your desktop version of Spb Wallet. A number of 
actions are available while your wallet is minimized to the tray:  

• Password generator.  

• A list of the most used cards you have in 
a wallet.   

• The ability to start the Synchronization 
of your wallet.  

• The ability to lock\unlock the wallet.  
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Integration with Internet Explorer & Firefox 
Spb Wallet toolbar is available only on your Desktop version of the Spb Wallet. The 
automatic password support will help you to log on your favorite website without the 
annoying copy/paste of your username and password. Just click on the URL you have on a 
card and the browser will be opened automatically and the user name and password you 
specified when you configured the card will be automatically inserted in the right places on 
the page.  

The powerful Spb Wallet toolbar for Internet Explorer & Firefox will help you to surf your 
favorite websites and forums. To disable Spb Wallet toolbar, Go to View > Toolbars menu 
and enable or disable the Spb Wallet toolbar. 

By using the Spb Wallet toolbar you can: 
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• Simply navigate to the websites you have in your wallet, with automatic username 
and password supplying.  

• Create cards for Spb Wallet directly from the browser (with automatic capturing of 
the username, password and site address).  

• Generate new strong passwords.  

• Use Fill Again button to supply user name and password from the last selected card 
to the active webpage. 

From the Web Browser tab in Spb Wallet options, you can select your default browser and 
show your web cards with folders in the browser toolbar. 

Note: The Spb Wallet application must be opened in order to use the Spb Wallet toolbar. 
However, if your wallet file is not started or locked Open operation will be preceded on any 
button click. 

Synchronization 
Data synchronization between a device 
and the Desktop can be integrated into 
ActiveSync or manual. No password is 
needed for synchronization, and all 
multiple-point synchronization scenarios 
are fully supported (This means that you 
can have one device synchronized with 
two or more Desktops, two or more 
devices synchronized with one Desktop, 
and so on).  

To enable automatic synchronization 
with ActiveSync just choose Spb Wallet 
in ActiveSync options (or choose 
corresponding option during 
installation).  

You can also start synchronization 
directly from the Spb Wallet for the 
Desktop by selecting the Tools->Synchronize command from the menu or clicking the 
corresponding button in the toolbar. 

Click Start to run synchronization according to the configured options. Click Settings... to 
go to the Spb Wallet synchronization settings. In these settings you can specify what action 
should be performed in case of an item conflict (similar non-synchronized items existing on 
both the Pocket PC and Desktop). Click Exit to exit the synchronization dialog box.  

All kinds of data inside the wallet are synchronized without any exception. You can change a 
template from your Desktop, add new graphics or icons, add card attachments, etc, and 
after synchronization all data will be available on both the Pocket PC and Desktop. You will 
have two absolutely identical wallets on both sides. Synchronization with storage cards is 
also supported. 

Note: Synchronization may not require Spb Wallet to be closed; after the sync is completed 
the wallet data will be reloaded automatically. 
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Technical Support 
This chapter contains technical support information. It includes all the information you need 
to assist you to find the answers to your questions.  

Before Contacting Technical Support 
Please read this section before contacting Technical Support, it includes most common 
important issues users might face. 

Synchronization Does Not Work! 
If the synchronization does not work for you, try to do the following: 

• Start SpbWalletDesktopSync.exe from the folder where you have installed the Spb 
Wallet on the Desktop. 

• Start synchronization. 

• Look at the messages: 

o Synchronized, but data is not updated then you may have wallet files duplicated 
with 1, 2, 3 postfix. Sometimes you can have a wallet file with a 1,2,...,X postfix 
on your device or Desktop, which you have not created. This happens when you 
create wallets with the same name on both the Pocket PC and the Desktop after 
sync. To resolve this issue, keep only one latest copy you want to have on the 
device or the Desktop and then remove the other copies and start 
synchronization. 

o Wallet is opened on a device or Wallet is opened on Desktop, then you may have 
an open wallet. While synchronizing data between Desktop and device, all dialogs 
are closed while data is applied. The only way to avoid this is to enable the Do 
not sync opened wallet automatically option (in this case sync will not 
proceed if wallet is open with special notification and synchronization dialog. This 
option is present for both a Pocket PC and the Desktop). The only exception for 
that option is sync with desktop Synchronize command – in that case this 
option is ignored only on the Desktop. Another case is when your wallet is open 
but locked then this option does not apply. Default value for that option is 
enabled on Desktop and disabled on device. Automatic ActiveSync will not 
proceed if wallet is open on Desktop (so no dialogs will be closed while editing 
data); data sync will proceed if you run Synchronize command on desktop. 
When you change something on Desktop you will see how it will look like on your 
device. 

o Wallet marked as non-synchronizable on Desktop or Wallet marked as non-
synchronizable on device. In this case, you need to disable or enable 
synchronization for the specified wallet. You can specify if the wallet will be 
synchronizing or not for both Pocket PC and Desktop. Initially you can specify it 
when wallet is created, after that you can modify synchronized wallets at Tools 
> Options -> Synchronization page on Desktop and Tools -> Synchronized 
Wallets page on your Pocket PC. 

If it does not help, please contact our support team. 
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Data Import 
If you use a localized version of the CodeWallet application you need to switch it to English 
before exporting data. To do so:  

1. Open the registry editor (run regedit.exe). 

2. Open the [HKEY_CURRENT_USER\Software\Developer One\CodeWallet Pro 5] key.  

3. Locate the LangPref value in the right 
pane. 

4. SAVE THIS VALUE SOMEWHERE TO 
RESTORE IT LATER.  

5. Change the value to 409 (hex).  

6. Open CodeWallet.  

7. Proceed with data export.  

8. After exporting data restore the 
previous value the same way.  

Custom CSV Format allows you to import 
cards data and folders with hierarchy.  

File must be in CSV format with ANSI-encoding 
and must have CSV extension. Delimiter "," is 
used in CSV.  

Folder record format:  
Column 1: "Category:" keyword  
Column 2: Folder type == name of default 
folder template (must be same with template 
name at Spb Wallet, please take care of spaces).  
Column 3: Folder name. (Must include all parent folders divided by "/" symbol).  

Cards for folder must follow the folder description.  

Card record format:  
Column 1: "Card:" keyword  
Column 2: card template (must be same with template name at Spb Wallet, please take 
care of spaces)  
Column 3: Card name  

Card fields and notes must follow the card record.  

Card field record:  
Column 1: "Field:" keyword  
Column 2: Field type, must be the same with field type at Spb Wallet template  
Column 3: Field value  

Card comment record:  
Column 1: "Notes:" keyword  
Column 2: Notes text  
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Sample CSV file:  

Code:  

Category:,Cards: Calling Card,Personal Info  

 
Card:,Cards: Library Card,My Library Card  
Field:,Library,  
Field:,Card #,23435  
Field:,PIN/Code,3345  
Field:,Phone,555-55-55  
Field:,Address,Street  
Field:,Hours,"""Test"""  
Field:,Web Site,www.lib.com  
Field:,User Name,User1  
Field:,Password,Password1  
Notes:,My library card  

Category:,Cards: ID Card,Personal Info/IDs  
Card:,Cards: ID Card,My ID  
Field:,Card Title,1  
Field:,Full Name,2  
Field:,ID #,3  
Field:,Country,4  
Field:,Phone,5  
Field:,PIN,6  

Username or Password is Not Supplied Automatically while Opening the Website 
Automatic password supplying may not work if there are some special requirements made 
by site developers to make authorization more secure (like using special Java or Flash 
applets, etc).  

Please post information about these site(s) at our Spb Wallet forum to get more 
information. You need to register as a member before using the Spb Club forums website. 

About The Trial Version 
The trial version of the Spb Wallet has no limitations. The trial version expires within 15 
days after installation. You can use the trial version only to check how Spb Wallet works. In 
order to keep using the software you need to purchase the license. There is no need to re-
install the Spb Wallet in order to use the full version. 

To obtain the serial number you need to purchase Spb Wallet software license. You will 
receive your serial number by email. For more information please visit our website at: 
http://www.spbsoftwarehouse.com/support/general.html 
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Contacting Technical Support 
Please take advantage of one of the Spb Software House free technical support options: 

• Consult the help installed with your program. 

• Refer to the Frequently Asked Questions (FAQs) in the Support section of the Spb 
Software House Website. The FAQs may have information and helpful hints that are 
more current than the User Manual: 
http://www.spbsoftwarehouse.com/products/wallet/faq.html 

• Ask your technical question or post feature request to forum to get quicker reply 
directly from the developers team. Solutions to your problems are available 24 hours 
a day at no cost on the Spb Club web site. You must first register as a member 
before using Spb Club web support. 

Include the following information to help us isolate the problem: 

1. The type of the device that you are using.  

2. The software name and version number. Select Menu → About… to view the 
software name and version number (example: Spb Wallet, version 1.5.0, 
Build 538). 

3. Any error messages that accompany the problem. 

4. A brief description of how we can recreate the error. 

5. Your name and your E-mail address. 

 


